Microdrop_gui_config_controller plugin Errors


#1

I am getting the errors shown in the images below on launch and similar gui errors during use…any ideas?


#2

Hi Michael,

Can you try deleting your config file and restarting Microrop? By default, this file is located at:

“C:\Users\username\Documents\Microdrop\microdrop.ini”

-Ryan

···

On Tue, Feb 2, 2016 at 7:12 PM, Michael Connolly mdcon...@lbl.gov wrote:

I am getting the errors shown in the images below on launch and similar gui errors during use…any ideas?

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


#3

Hi Micheal,

Before deleting the file (if you haven’t already), could you send a copy of your C:\Users\username\Documents\Microdrop\microdrop.ini file?

Thanks,

Christian

···

On Wed, Feb 3, 2016 at 3:55 PM, Ryan Fobel ry...@fobel.net wrote:

Hi Michael,

Can you try deleting your config file and restarting Microrop? By default, this file is located at:

“C:\Users\username\Documents\Microdrop\microdrop.ini”

-Ryan

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

On Tue, Feb 2, 2016 at 7:12 PM, Michael Connolly mdcon...@lbl.gov wrote:

I am getting the errors shown in the images below on launch and similar gui errors during use…any ideas?

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


#4

Christian,

The microdrop.ini file seems to be empty but I have attached it here. This is a new PC running windows 7 that I have installed the microdrop_portable-1.0.exe on.

–Michael

microdrop.ini (0 Bytes)

···

On Wednesday, February 3, 2016 at 12:58:30 PM UTC-8, Christian Fobel wrote:

Hi Micheal,

Before deleting the file (if you haven’t already), could you send a copy of your C:\Users\username\Documents\Microdrop\microdrop.ini file?

Thanks,

Christian

On Wed, Feb 3, 2016 at 3:55 PM, Ryan Fobel ry...@fobel.net wrote:

Hi Michael,

Can you try deleting your config file and restarting Microrop? By default, this file is located at:

“C:\Users\username\Documents\Microdrop\microdrop.ini”

-Ryan

On Tue, Feb 2, 2016 at 7:12 PM, Michael Connolly mdco...@lbl.gov wrote:

I am getting the errors shown in the images below on launch and similar gui errors during use…any ideas?

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


#5

I just started getting this same error on my computer after upgrading to Windows 10. It is related to the “registered trademark” symbol being included in the description of the webcam (Microsoft LifeCam Studio in my case). Here’s the bug ticket:

http://microfluidics.utoronto.ca/microdrop/ticket/181

The fix should update automatically for the installed version of Microdrop. If you are running a portable version, there seems to be a problem with the auto-updating. You can manually update Microdrop from a command line terminal by changing to the root of the portable distribution and running the command:

python-2.7.9\python.exe -m pip install microdrop==1.0.post23

-Ryan

···

On Wed, Feb 3, 2016 at 7:10 PM, Michael Connolly mdcon...@lbl.gov wrote:

Christian,

The microdrop.ini file seems to be empty but I have attached it here. This is a new PC running windows 7 that I have installed the microdrop_portable-1.0.exe on.

–Michael

On Wednesday, February 3, 2016 at 12:58:30 PM UTC-8, Christian Fobel wrote:

Hi Micheal,

Before deleting the file (if you haven’t already), could you send a copy of your C:\Users\username\Documents\Microdrop\microdrop.ini file?

Thanks,

Christian

On Wed, Feb 3, 2016 at 3:55 PM, Ryan Fobel ry...@fobel.net wrote:

Hi Michael,

Can you try deleting your config file and restarting Microrop? By default, this file is located at:

“C:\Users\username\Documents\Microdrop\microdrop.ini”

-Ryan

On Tue, Feb 2, 2016 at 7:12 PM, Michael Connolly mdco...@lbl.gov wrote:

I am getting the errors shown in the images below on launch and similar gui errors during use…any ideas?

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


#6

Good Old Microsoft. I will give this fix a try and report back. My system is running Windows 7 Professional 64-bit.

–Michael

···

On Wednesday, February 10, 2016 at 7:56:14 AM UTC-8, Ryan Fobel wrote:

I just started getting this same error on my computer after upgrading to Windows 10. It is related to the “registered trademark” symbol being included in the description of the webcam (Microsoft LifeCam Studio in my case). Here’s the bug ticket:

http://microfluidics.utoronto.ca/microdrop/ticket/181

The fix should update automatically for the installed version of Microdrop. If you are running a portable version, there seems to be a problem with the auto-updating. You can manually update Microdrop from a command line terminal by changing to the root of the portable distribution and running the command:

python-2.7.9\python.exe -m pip install microdrop==1.0.post23

-Ryan

On Wed, Feb 3, 2016 at 7:10 PM, Michael Connolly mdco...@lbl.gov wrote:

Christian,

The microdrop.ini file seems to be empty but I have attached it here. This is a new PC running windows 7 that I have installed the microdrop_portable-1.0.exe on.

–Michael

On Wednesday, February 3, 2016 at 12:58:30 PM UTC-8, Christian Fobel wrote:

Hi Micheal,

Before deleting the file (if you haven’t already), could you send a copy of your C:\Users\username\Documents\Microdrop\microdrop.ini file?

Thanks,

Christian

On Wed, Feb 3, 2016 at 3:55 PM, Ryan Fobel ry...@fobel.net wrote:

Hi Michael,

Can you try deleting your config file and restarting Microrop? By default, this file is located at:

“C:\Users\username\Documents\Microdrop\microdrop.ini”

-Ryan

On Tue, Feb 2, 2016 at 7:12 PM, Michael Connolly mdco...@lbl.gov wrote:

I am getting the errors shown in the images below on launch and similar gui errors during use…any ideas?

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

You received this message because you are subscribed to the Google Groups “dropbot-dev” group.

To unsubscribe from this group and stop receiving emails from it, send an email to dropbot-dev...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.