Hardware


Amplifier Instruction Questions [DropBot v2] (4)
Control Board doesn't appear to be powered when piggy backed on to Arduino [DropBot v2] (4)
Step Missing in the Build Instructions [DropBot v2] (2)
**After flashing of the firmware comes this error!** [DropBot v2] (5)
Dropbot assembly problem [DropBot v2] (3)
Low voltage detected and Error (return code=8) [DropBot v2] (7)
Weird problem: devices working - not working - working - ... [DropBot v2] (5)
HV channel test and Calibration [DropBot v2] (2)
setting up dropbot: set_waveform_voltage(xxx) -> BAD VLAUE [DropBot v2] (5)
Error at starting up microdrop system [DropBot v2] (4)
HV Switching Board not detected by Control board [DropBot v2] (1)
Syringe pump plugin [Add-on modules] (5)
Problem powering up DropBot System [DropBot v2] (2)
Dropbot Case for Laser Cutting by Ponoko [DropBot v2] (1)
Problems with HV Switching Board Channels [DropBot v2] (1)
PCB Assembly Failures [DropBot v2] (1)
Problem Powering Up Signal Generator Board to Flash [DropBot v2] (1)
HELP? What to do when the signal generator acts weird? [DropBot v2] (10)
Can't connect to the device. [DropBot v2] (19)
Channel testing gives odd results [DropBot v2] (1)
DropBot as a measuring tool? Alternative uses? [DropBot v2] (3)
DMF Device Connector Modifications - Micro-Switch for Safety Interlock [DropBot v2] (4)
Errors while burning bootloader to signal generator board [DropBot v2] (6)
(temp.) deactivation of broken, shorted or suspicious channels? [DropBot v2] (2)
Failed to reach specified voltage [DropBot v2] (5)
120-channel device connector [DropBot v2] (3)
Dropbot v2 plugin [Add-on modules] (3)
weird channel readings during switching board tests [DropBot v2] (3)
Improve jumper images on the wiki [DropBot v2] (3)
Several "little" things: a) chip breakdowns b) maximum-voltage c) feedback d) too small topsubstrate [DropBot v2] (5)